Problems activating your account? Send notification email to: admin@post4vps.com
Host4Fun Budget VPS Hosting

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
VPS 9 Review - Phoenix Location
#21
(12-03-2019, 01:56 PM)LightDestory Wrote:  When changing SSH port I always perform these actions:
  1. First allow traffic on the interested port and make sure to reload/restart the firewall service
  2. Edit sshd.conf replacing port 22 with the interested port and make sure to restart sshd service
  3. (It is possible that a reboot is required: only once happened to me)
Do you do these action too?
Currently we don't know the exact issue because the "lost SSH access" can be due to:
  • Closed port
  • sshd service not running
  • Unmatching host-keys betweeb device and server.
The last one can be fixed deleting your ".known-hosts" file placed inside the ".ssh" folder.

You said that your IP has been changed, did you try to flush your DNS records? Did you try SSH into VPS using the IP address directly?

Thanks for the feedback @LightDestory. I've done the port number change successfully with my VPS before the KVM upgrade. I did all of the above. Firewall and sshd service, everything I needed to do. And all of it worked beautiful until the upgrade had been completed. I again did all of the above for the port number change. And everything worked completely OK during the first access of SSH after the port number change. But then when I tried to access the SSH the second time, it was broken. Something in the new KVM VPS must have overwritten something in SSH.

I've done one last try with my VPS 9 Phoenix and brought my concerns to the attention of Virmach. Let's see what they can do.

Looks like sohamb03 also has issues with his VPS 9, so the upgrades of the nodes aren't consistently the same quality. Like Chicago and Seattle VPS 9 we received no complaints on. Chicago's Hard Disk size stayed 100GB. It's as though the further down the VPSs they upgraded, the more steps they were cutting. The last VPS upgrades didn't receive the same tender loving care as the first ones. I may be completely wrong of course. Could also be because the Phoenix node is the oldest one, and maybe more difficult to upgrade. But I'm not an expert at all about upgrades. I'm just guessing now.
Terminal
Thank you to Post4VPS and VirMach for my VPS 9!  It's in upgrade hospital at the moment.  Hope we can get VPS 9 Phoenix in its previous great shape again. We're on a mission!
Reply
 


Possibly Related Threads...
Thread Author Replies Views Last Post
  VPS 9 Review (Seattle) ikk157 4 94 Yesterday, 10:36 AM
Last Post: ikk157
  VPS 8 Review | Cubedata tiwil 14 1,863 11-05-2019, 08:10 AM
Last Post: tiwil
  VPS 18 HostLease - Review Rehan 15 623 11-03-2019, 06:25 AM
Last Post: hamed
Wink [OpenVZ 6] VPS 9 Review | VirMach Buffalo Location LightDestory 3 164 10-31-2019, 09:37 AM
Last Post: tryp4vps
  VPS15 review - Hostlease chanalku91 21 1,554 10-31-2019, 01:07 AM
Last Post: chanalku91

Forum Jump:


Users browsing this thread: 1 Guest(s)

Sponsors: VirMach - Host4Fun - CubeData - Evolution-Host - HostDare - SSDBlaze - VPSlices - Abc-Hosters - Hyper Expert - Shadow Hosting - Bladenode - HostDoc - Hostlease


About Post4VPS

Post4VPS is a forum/destiny where you can Delploy Your Free VPSs just by the Power of Posts.

We Provide VPSs of many locations like Germany,US,Canada,France,London,etc.

We also Provide VPSs of Both Linux and Windows OS.