arrow_upward

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CyberPanel Installing Error
#1
Please help me, I just encountered an error like this:
We are not able to run rpm...
[Image: Dh94dze.png]
Please help, thanks so much
#2
Did you actually look into /var/log/installLogs.txt? That may contain the actually error message that occures when the installation of the RPM package for the LiteSpeed Repo fails.
[Image: zHHqO5Q.png]
#3
Delete the litespeed repository first then try again!

Terminal
yum erase litespeed*
yum clean all
Terminal
Solo Developer
#4
please let us know what your os you have and what you have done.
this is like finding a nail in a haystack.

make sure you check the system requirements.
#5
@perryoo11

I assume that he is using CentOS or another RHEL based Linux distribution. My assumption is based on .rpm packages and the rpm installation command from the screenshot.

Looks like he tried to install CyberPanel as pointed out in the thread and the topic title.


@huuthi95

I saw you online a few times after posting this thread. Would you please look into /var/log/installLogs.txt and share the content here? I bet it has more details on the actual error message.
[Image: zHHqO5Q.png]
#6
(02-11-2020, 12:17 PM)perryoo11 Wrote: please let us know what your os you have and what you have done.
this is like finding a nail in a haystack.

make sure you check the system requirements.

In using centos-7-x86_64-minimal sir, before i have install CyberPanel but then my VPS was re install and now i have that trouble
#7
(02-11-2020, 06:34 PM)huuthi95 Wrote: In using centos-7-x86_64-minimal sir, before i have install CyberPanel but then my VPS was re install and now i have that trouble

@huuthi95
The command should have worked! Did you check what's in the /var/log/installLogs.txt file as @'Hidden Refuge' suggested ?

I would think, assuming your system status is OK, that's another seLinux related issue. Thus, first check if it's enabled (hopefully it is.)
sestatus

To rule it out, try to temprarily disable it, like so:
echo 0 > /selinux/enforce

Then run your command, preferably use -Uvh to install your package since it works fine even when there are no previous versions of the package installed.
rpm -Uvh .....

Whatever the result, reenable your seLinux, please, like this:
echo 1 > /selinux/enforce

Without additional input, no one can second guess your issue.

Good luck!
VirMach's Buffalo_VPS-9 Holder (Dec. 20 - July 21)
microLXC's Container Holder (july 20 - ?)
VirMach's Phoenix_VPS-9 Holder (Apr. 20 - June 20)
NanoKVM's NAT-VPS Holder (jan. 20 - ?)
#8
Topic locked.

Feedback:
If this issue presist i suggest you to do some google work first.
Next time please explain what you already done and what you have tried.
#9
@huuthi95 This discussion has been reported by a senior member as leading nowhere and serving simply as a way of earning post credits.

Report Wrote:Pointless topic to push posts as user ignored all help offers/advices and requested OS reinstallation.

You failed to respond with the information that was needed for members to correctly assist you.  Right from the beginning   @"Hidden Refuge"sked you (TWICE!!! - in two different posts) to check the error report in your VPS. He even provided you assistance how to do this. And again @fChk reminded you to check the error report.  Yet you failed to provide that crucial information.

I'm closing the discussion.  Please don't re-open it, and in future when you ask for help please provide all necessary and full information so that members can make sense of your request.
Terminal
Thank you to Post4VPS and VirMach for my awesome VPS 9!  
lockThread Closed 


Possibly Related Threads…
Thread
Author
Replies
Views
Last Post
10,644
02-24-2021, 07:17 AM
Last Post: Pacific Spirit
2,501
11-27-2020, 02:53 AM
Last Post: Rehan

person_pin_circle Users browsing this thread: 1 Guest(s)
Sponsors: VirMach - Host4Fun - CubeData - Evolution-Host - HostDare - Hyper Expert - Shadow Hosting - Bladenode - Hostlease - RackNerd - ReadyDedis - Limitless Hosting