Problems activating your account? Send notification email to: admin@post4vps.com
Host4Fun Budget VPS Hosting
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Scroll bar issue
#1
I'm trying to Google this but don't seem to get anywhere with this as there is an overload of conflicting symptoms and solutions out there.  
This issue only started a few days ago.  Before that I've been using the same mouse and everything has worked completely OK since the beginning of time of the mouse - which is for the last year. I'm using a Dell Optiplex 9010 computer with Windows 7 Professional. The mouse I use is a standard Dell mouse with generic driver from Windows - HID-compliant.

I noticed a problem a few days ago, and thought it had to do with scrolling in a new theme of myBB.  Basically when I use the righthand scroll bar it will stick and hold either at the bottom or top of the screen - as though stuck for a second or so - and then show a blank horizontal bar of about three inches.  Just for a second.  Today it got worse.  While I was using the scroll bar on pots4vps.com it came completely stuck at the top and moving quickly up and down just in a cm range.  I was unable to work with any of my Forums.  Kind of scary as my immediate assumption was maybe hacked.  But I don't think so.  I used Malware for a quick scan (after I powered down the computer and logged in again) and everything is OK.

While I was still struggling before I shut down the computer, I went into the Control Panel in search of the mouse link and settings to check whether the driver has corrupted and when I tried to click on the mouse link to check whether the driver was OK, the Control Panel kept forcing me to the Maintenance and Security page.  With no messages or anything accompanying it.  I then thought to completely log out and shut the computer down for a few seconds.  That helped, and since then I haven't had any issues with the Control Panel.  However the scroll bar is still providing issues.  It's not as bad as it was just before I shut the computer down, but the issue is still there to the point that I can't use the Forum. I then get out of the Window and restart the browser, and for now while I'm writing this post I seem to be OK.

Somewhere it says if one doesn't shut the computer down frequently this may be the reason?  Is that true? As I'm guilty of that. I don't regularly power down my computer and keep working on the same Windows for sometimes days on end.

Here are my desktop computer specs:

Desktop Computer:  Dell Optiplex 9010 Pentium i7 16GB RAM
OS:  Windows 7 Professional
Mouse:  Dell mouse that comes with Dell Optiplex 9010
Mouse Driver:  HID-compliant mouse - I checked the driver and it says it's working perfect
___________________________________________________________________________

Is there something wrong with the mouse perhaps?  Or is it something else?  And what can I do to fix the problem?
[Image: 4ax8Kok.png]
Thank you to the Owner & Staff of Post4VPS and VirMach for an awesome VPS 9 experience!




Reply
#2
(07-31-2018, 10:06 AM)deanhills Wrote:  ...... Is there something wrong with the mouse perhaps?  Or is it something else?  And what can I do to fix the problem?


Well, I think you should identify if it is a hardware or software issue first.

Try:

Replace your current mouse with another working mouse (HID-compliant preferred).

If it works, then it should be a hardware problem.
If not, it should be a software problem.

OR: Attach your current mouse to another working PC or just another OS (Windows preferred, but for pure testing, an Ubuntu live USB is also fine).

If it works, then it should be a software problem.
If not, it should be a hardware problem.
Special thanks to VPSVortex for a great KVM VPS.

Reply
#3
I Have Never Experienced It But Can You Use the Keyboard To Scroll Pages On The Web?

It suits my experience since holding the keyboard and tweaking it
================================================
Thank You Host4Fun And Post4Vps For Cool VPS
Thank You CoderedHosting For TS3 Server & VDS
=================================================
Reply
#4
(08-19-2018, 08:58 AM)tryp4vps Wrote:  Well, I think you should identify if it is a hardware or software issue first.

Thanks @tryp4vps  I did try a different mouse and it didn't make a difference.  So it isn't a hardware issue.  My theory ended with the issue being more pronounced when the scrolling involves a static background.  Instead of smooth scrolling, it's as though it is being stuck to that background image.  The effect is not as pronounced when there is no static image background that is being scrolled. What got me to that theory was a blog article on how the CSS of a static - fixed image can effect scrolling:
https://www.fourkitchens.com/blog/articl...-property/

I'm still figuring out what one can do to get past that.  So far it looks as though there is not much one can do as the effect comes from the CSS of the Website that one is scrolling.  Or who knows, maybe there's a setting in my browser that I'm not aware off that can make it scroll smoother when fixed background images are involved.
[Image: 4ax8Kok.png]
Thank you to the Owner & Staff of Post4VPS and VirMach for an awesome VPS 9 experience!




Reply
#5
(08-19-2018, 06:50 PM)deanhills Wrote:  ...... I'm still figuring out what one can do to get past that.  So far it looks as though there is not much one can do as the effect comes from the CSS of the Website that one is scrolling.  Or who knows, maybe there's a setting in my browser that I'm not aware off that can make it scroll smoother when fixed background images are involved.


As it is not a hardware issue, the best you can do is to try Firefox, which allows you change many mouse settings easily on your own.

Just open the browser, go to the about:config page, search "mouse", and then you will see plenty of mousewheel events that you may possibly play with.
Special thanks to VPSVortex for a great KVM VPS.

Reply
#6
Thanks @tryp4vps  I think my problem has been solved.  I didn't do it with the about:config.  When I Googled how to edit the mouse scrolling with the about:config I came across a support forum that provided the answer for me.  What worked for me (so far) was to disable hardware acceleration in my Firefox Browser - so will do it with my Google Browser as well.  Google is of course going to be annoying as one can't make the option last unless you sign in with Google every time.
[Image: 4ax8Kok.png]
Thank you to the Owner & Staff of Post4VPS and VirMach for an awesome VPS 9 experience!




Reply
#7
(08-25-2018, 06:52 AM)deanhills Wrote:  Thanks @tryp4vps  I think my problem has been solved.  I didn't do it with the about:config.  When I Googled how to edit the mouse scrolling with the about:config I came across a support forum that provided the answer for me.  What worked for me (so far) was to disable hardware acceleration in my Firefox Browser - so will do it with my Google Browser as well.  Google is of course going to be annoying as one can't make the option last unless you sign in with Google every time.

Hardware acceleration is a problematic setting. It actually slows down everything and causes problem like your. Glad you got it solved. I always keep it turned off
Reply
 


Forum Jump:


Users browsing this thread: 1 Guest(s)

Sponsors: VirMach - Host4Fun - CubeData - Evolution-Host - HostDare - SSDBlaze - VPSlices - Abc-Hosters - Hyper Expert - Shadow Hosting - Bladenode


About Post4VPS

Post4VPS is a forum/destiny where you can Delploy Your Free VPSs just by the Power of Posts.

We Provide VPSs of many locations like Germany,US,Canada,France,London,etc.

We also Provide VPSs of Both Linux and Windows OS.