Problems activating your account? Send notification email to: [email protected]
Host4Fun Budget VPS Hosting
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem installing some packages
#1
My command and errors:


[email protected]:~# sudo apt-get install libxml-parser-perl libpath-class-perl perl-modules screen rsync sudo e2fsprogs unzip subversion pure-ftpd libarchive-zip-perl libc6 libgcc1 git curl
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package libpath-class-perl is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'libpath-class-perl' has no installation candidate
E: Unable to locate package pure-ftpd

I used sudo apt-get update and sudo apt-get upgrade to fix this issue but it didn't work out.
Thank you to Post4VPS and RackNerd for my awesome VPS 2!  

#2
It seems more like an Ubuntu error. Did you try "apt update".

I'd prefer using Debian 9 over Ubuntu for OGP.
But if you really want to operate OGP a little easier, CentOS is the best option to give it a go. The rest is up to you.
Premium Web Hosting | ShadowCrypt | Manal Shaikh Official Website
If you find my post/thread useful, you're supposed to +rep me. 
#3
@hamed debian 9 is better than Ubuntu if you are going to install OGP.
And discord plugins are available on debian Smile
#4
(10-11-2019, 04:33 AM)Manal Wrote:  It seems more like an Ubuntu error. Did you try "apt update".

I'd prefer using Debian 9 over Ubuntu for OGP.
But if you really want to operate OGP a little easier, CentOS is the best option to give it a go. The rest is up to you.

This is an ubuntu error but also an error for debian 8 * 64 bit.
Please just tell me one solution to fix this sooner
Thank you to Post4VPS and RackNerd for my awesome VPS 2!  

#5
(10-11-2019, 07:27 AM)youssefbasha Wrote:  @hamed debian 9 is better than Ubuntu if you are going to install OGP.
And discord plugins are available on debian Smile

This is a software problem and this is a version of debian.
Just tell me how I can fix this
Thank you to Post4VPS and RackNerd for my awesome VPS 2!  

#6
(10-12-2019, 03:01 AM)hamed Wrote:  This is an ubuntu error but also an error for debian 8 * 64 bit.
Please just tell me one solution to fix this sooner

My solution? Don't use OGP on Ubuntu. Get Debian 9, not 8. It should work this way.
Premium Web Hosting | ShadowCrypt | Manal Shaikh Official Website
If you find my post/thread useful, you're supposed to +rep me. 
#7
No, this was not the solution to this problem.
Friends who have this problem go to the link below to find out the solution
https://unix.stackexchange.com/questions...e-packages
Thank you to Post4VPS and RackNerd for my awesome VPS 2!  

 


Possibly Related Threads...
Thread Author Replies Views Last Post
  VPS 9 (Atlanta) - Problem with Remote Desktop Connection sohamb03 8 312 04-11-2020, 04:43 PM
Last Post: Hidden Refuge
  problem bench.sh script by hidden refuge Nihilist 7 279 04-11-2020, 08:02 AM
Last Post: Hidden Refuge
  CyberPanel Installing Error huuthi95 8 463 02-13-2020, 09:50 AM
Last Post: deanhills
  Port Forwarding Problem - Public port to Private Port chanalku91 10 788 09-17-2019, 04:56 PM
Last Post: Hidden Refuge
  iptables problem solving chanalku91 8 725 07-28-2019, 03:51 AM
Last Post: deanhills

Forum Jump:


Users browsing this thread: 1 Guest(s)

Sponsors: VirMach - Host4Fun - CubeData - Evolution-Host - HostDare - Hyper Expert - Shadow Hosting - Bladenode - Hostlease - RackNerd - ReadyDedis


About Post4VPS

Post4VPS is a forum/destiny where you can Delploy Your Free VPSs just by the Power of Posts.

We Provide VPSs of many locations like Germany,US,Canada,France,London,etc.

We also Provide VPSs of Both Linux and Windows OS.